Tips

Tips Mengatasi Error Version in “./docker-compose.yml” is unsupported

Akhir-akhir ini saya sedang belajar tentang docker-compose, dan mencoba sebuah script yml sederhana untuk menginstall apache diatas docker. Ketika saya mau menjalankan perintah docker-compose up -d lalu muncul error seperti dibawah ini ERROR: Version in "./docker-compose.yml" is unsupported. You might be seeing this error because you're using the wrong Compose file version. Either specify a version […]
  • 1 min read
  • Jan 23, 2020